Cómo instalar el componente de Firefox Html Validator en Ubuntu 10

Hoy empiezo con una nueva sección, la de iniciación al Linux. En varias ocasiones he intentado abandonar Windows y empezar a utilizar Linux. He de decir que después de tantos años trabajando con Windows no se está haciendo nada sencillo, pero cada vez lo tengo más claro.

En esta ocasión, y como desarrollador web, me encuentro ante algo muy trivial. Uno de los componentes de Firefox que más utilizo es el Html Validator, y si estando con mi nuevo Ubuntu 10.10 intento descargarlo, me indica que el componente no es compatible con el entorno que estoy utilizando. En ocasiones anteriores, y con menos conocimientos de Ubuntu, lo daba por perdido.

Hoy me ha dado por investigar un poco más, y he conseguido instalar el componente sin problemas.

A continuación detallo los pasos que he seguido para la instalación del componente en cuestión.

  1. Antes de nada, tenéis que entrar en la página oficial del plugin Html Validator.
  2. La versión 0.9 sólo está disponible para windows, así que vamos a las descargas del Html Validator 0.8.
  3. Ahí tenéis la opción de descargar los archivos de las distintas versiones del plugin (32 bits o 64 bits).
  4. Para poder utilizarlo necesitáis tener instaladas las librerías libstdc++5.

Con eso doy por terminado mi primer artículo de Linux para principiantes. Seguro que esto es algo muy trivial y lo teníais solucionado, pero por algo se empieza.

Comments are closed.